Opened 7 years ago

Closed 7 years ago

#6 closed defect (fixed)

Bug: Actions in Options Menu

Reported by: leon Owned by: leppa
Priority: minor Milestone: 0.1.4
Component: gui Version: 0.1.3.145-beta1
Keywords: Cc:
Blocked By: Blocking:
Platform: Symbian

Description (last modified by leppa)

Hi,

There is a minor issue with the GUI. The options menu includes "Actions" item which does not do anything. This is caused by IDE/SDK and it is a known issue for Qt development on Symbian. Please check Forum Nokia for a solution.

I have tested the application on Symbian^1 and Symbian^3 devices.

Best regards,
Leon

Change History (2)

comment:1 Changed 7 years ago by leppa

  • Description modified (diff)
  • Milestone changed from unscheduled to 0.1.4
  • Status changed from new to accepted

Confirmed. Scheduling for v0.1.4 release.
Fixed small error in WikiFormatting of the description.

comment:2 Changed 7 years ago by leppa

  • Resolution set to fixed
  • Status changed from accepted to closed

Fixed in r159.

Note: See TracTickets for help on using tickets.